Powerdynamo, Zündspule wirklich defekt??

Powerdynamo hat sein Geschäft an VAPE verkauft.
Diese Seiten hier dienen dem Service der durch Powerdynamo verkauften Produkte

         

We hören sehr oft von Kunden:  ich habe keinen Funken, die Zündspule ist defekt

Wenn wir dann die Zündspule zum Test hier haben stellen wir nahezu immer fest das diese einwandfrei funktioniert.
Was passiert hier?

das erste Problem ist das der Kunde das Startversagen des Motors mit einer defekten Zündung gleichsetzt und als Ursache dafür die Zündspule ansieht. Das wird begünstigt durch ungeeignete Testmethoden. Bitte lesen Sie dazu unsere Information hier.
das zweite Problem ist  schlechte Masse an der Zündspule. Obwohl unsere Anleitungen ganz deutlich schreiben das man sich nicht auf den Rahmen als elektrischen Leiter verlassen darf wird es immer wieder gemacht. Vor allem bei Systemen mit internem Sensor muss das braune Kabel aus dem Stators unbedingt direkt auf den Rahmen der Zündspule geschraubt werden.
das dritte Problem ist das blaue Auschaltkabel der Zündspule (in einigen Systemen auch der Steuereinheit) hat Masse - wegen falscher Verkabelung, defektem Zündschalter, defekter Batterie (wenn ein Relais montiert ist) oder weil das Kabel auf seinem Weg von der Zündspule zum Schalter oder Relais irgendwo gegen Masse Kurzschluß hat. Daher im Problemfall immer, das blaue Kabel testhalber direkt an der Spule trennen.
und wir sehen auch oftmals schlecht verschraubte Hochspannungskabel und/oder defekte Kerzenstecker/Kerzen
in nahezu keinem Fall jedoch ist die Zündspule wirklich defekt, was auch immer Sie zunächst glauben.
zurück zur Wissens-Datenbank