Powerdynamo, problems with PD systems for triples

Powerdynamo has sold its business to VAPE
Those pages here are to render support for material sold by Powerdynamo

Company

Products

Technical Help

Search

     

ignition problems on PD systems for 3 cylinder  (triples) 2 strokes
We have reports, both from satisfied customers without problems using our triple systems and also from customers experiencing severe problems with the material. And this on the same engine types and with same Powerdynamo systems. For quite some time we have tried to get to the root of those problems and to propose solutions. However as it seems, without success.

So, we have come to the conclusion that it is better to end our offer for 3-cylinder motorcycles, even though the problems accoured in only about 5% of all such sales. But 5% are too much for us. We do not want unhappy customers. For the customer the alternative is to look out for stock material or other replacement offers.

Below we still keep the information we had offered for some time on the issues encountered by some customers. We will however not offer such systems again unless we find a satisfying solution. There is no use in asking us to sell such systems again.

We did sell quite a lot of systems for various triples and in most cases the customer was satisfied with performance.
We get however also customer feedback that
 
  1. Starting with possibly existing electric starters does not start engine, whereas kickstarting it works well.
    The system needs a certain starting speed (about 350-400 revs/min) to develop enough energy for sparks. This energy does not come from battery, but from magnetic field inside generator. It seems that some starters are not fast enough for this.
    As the resistances in the high tension circuit (resistors in plug caps or in plugs themselves) increase the needed starting revs you should not use more than 1 kiloohm each. See our information on this here
  2. after installation of the system customers sometimes report that the system does not permit their engine to rev beyond something like 5000-6000 revs/min.
  3. Only 2 of the 3 cylinders spark.
We had researched the problem in some detail, both  on our test bench and in a street ready H1E for test. We also have looked  at all customer feedback on the matter.

On the bench we could spin a system returned to as as having this 6000 revs problem up to 15.000 revs with stable ignition, but there was no compression. The test H1E reached 9000 revs, but with spark plug gap set to 0.4mm. Also problem vanished after compression had been lowered.

We are convinced now that the problem is compression. The system with 3 sparks at same time and every revolution works at technical limit (something we can not change with this construction) and with high revs  energy may in some cases not be enough.
  • reducing spark plug gap to 0.4- 0.45mm in many cases did help the problem.
    we explain this as follows:
    there are 3 sparks every rev. at 6.000 this is 18.000 sparks. at the same time the rotor is (to get the needed 3 pulses) lacking 3 magnets and hence not at full capacity. at the point of about 18.000 sparks available energy to load the 3 condensers (one each in ignition coil) seems to be at critical level to make spark jump 0.6mm gaps under compression. reducing the gap helps this and seems to be the main solution.
  • a customer reported good results by using NGK gold palladium spark plugs (B - HV range) with fine wire centre electrode
  • further, we found that experimenting a little with ignition timing also helps the 6000 problem. Here good results have been reached with  Ignition timing set at 3.4mm btdc, (this is pretty much standard advance as advised by Kawasaki
  • in some cases the problem could be helped by increasing fuel richness (higher position of carb needle and/or bigger main jet)
  • also it seems to happen if you use different spark plugs and/or plug caps on the engine. All 3 should be same, also spark plug cap. Never use spark plugs with inbuild resistor and never use resistor caps with resisitor of more than 1kOhm. Do not set spark gap to more than 0.4mm and make them all same.
  • Make sure you have good ground on all ignition coils by having screwed the brown wires going with the wire bundle to them screwed directly to the metal coil frame.
  • Also timing may be wrong.
  • On one engine with such a problem, we found that it did run only on 2 cylinders. So, should you experience such rev limitations, check that all 3 cylinders are running.
  • for various reasons it may happen that the rotor of our system does not fully cover the stator coils (as shown below). Should you experience troubles with our system in your triple, check this as this situation means that the system, already working at the limit of the material, will not deliver its maximum on power. Rectification of this is quite easy by adding some spacer piece between statorholder and stator coil. We offer to do this free of charge, need to know by how many mm the coil shows out of rotor.


  • the problem has NOTHING to do with battery or lighting voltage of the system as suggested in some forum.
    lighting circuit and ignition circuit are NOT connected.
back to KB overview